Systems


Home Systems

inanna

System:    Host: inanna Kernel: 5.1.18 x86_64 bits: 64 compiler: gcc v: 7.4.0 Console: N/A dm: LightDM 1.28.0 
           Distro: NixOS 19.03.173121.3cd79ef30fb (Koi) 
Machine:   Type: Desktop System: Gigabyte product: X470 AORUS GAMING 7 WIFI v: N/A serial: N/A 
           Mobo: Gigabyte model: X470 AORUS GAMING 7 WIFI-CF v: x.x serial: N/A UEFI: American Megatrends v: F40 
           date: 05/16/2019 
Battery:   Device-1: sony_controller_battery_d0:27:88:5e:03:38 model: N/A serial: N/A charge: N/A status: Full 
Memory:    RAM: total: 31.43 GiB used: 4.02 GiB (12.8%) 
           Array-1: capacity: 128 GiB slots: 4 EC: None max module size: 32 GiB note: est. 
           Device-1: DIMM 0 size: No Module Installed 
           Device-2: DIMM 1 size: No Module Installed 
           Device-3: DIMM 0 size: 16 GiB speed: 2400 MT/s type: DDR4 detail: synchronous unbuffered (unregistered) 
           bus width: 64 bits total: 64 bits manufacturer: N/A part-no: BLS16G4D32AESE.M16FE serial: <filter> 
           Device-4: DIMM 1 size: 16 GiB speed: 2400 MT/s type: DDR4 detail: synchronous unbuffered (unregistered) 
           bus width: 64 bits total: 64 bits manufacturer: N/A part-no: BLS16G4D32AESE.M16FE serial: <filter> 
CPU:       Topology: 8-Core model: AMD Ryzen 7 2700X bits: 64 type: MT MCP arch: Zen+ rev: 2 L1 cache: 768 KiB 
           L2 cache: 4096 KiB L3 cache: 16.0 MiB bogomips: 118388 
           Speed: 2809 MHz min/max: 2200/3700 MHz boost: enabled Core speeds (MHz): 1: 2432 2: 3194 3: 3560 4: 3342 5: 3266 
           6: 2662 7: 2773 8: 4133 9: 2800 10: 3066 11: 2700 12: 2566 13: 2529 14: 4333 15: 3143 16: 3338 
           Flags: 3dnowprefetch abm adx aes aperfmperf apic arat avic avx avx2 bmi1 bmi2 bpext clflush clflushopt clzero cmov 
           cmp_legacy constant_tsc cpb cpuid cr8_legacy cx16 cx8 de decodeassists extapic extd_apicid f16c flushbyasid fma fpu 
           fsgsbase fxsr fxsr_opt ht hw_pstate ibpb irperf lahf_lm lbrv lm mca mce misalignsse mmx mmxext monitor movbe msr 
           mtrr mwaitx nonstop_tsc nopl npt nrip_save nx osvw overflow_recov pae pat pausefilter pclmulqdq pdpe1gb 
           perfctr_core perfctr_llc perfctr_nb pfthreshold pge pni popcnt pse pse36 rdrand rdseed rdtscp rep_good sep sev 
           sha_ni skinit smap smca sme smep ssbd sse sse2 sse4_1 sse4_2 sse4a ssse3 succor svm svm_lock syscall tce topoext 
           tsc tsc_scale v_vmsave_vmload vgif vmcb_clean vme vmmcall wdt xgetbv1 xsave xsavec xsaveerptr xsaveopt xsaves 
Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Vega 10 XT [Radeon RX Vega 64] vendor: Tul driver: amdgpu v: kernel 
           bus ID: 0b:00.0 chip ID: 1002:687f 
           Display: server: X.Org 1.20.4 driver: amdgpu resolution: 3840x2160~60Hz 
           OpenGL: renderer: Radeon RX Vega (VEGA10 DRM 3.30.0 5.1.18 LLVM 7.0.1) v: 4.5 Mesa 18.3.4 direct render: Yes 
Audio:     Device-1: Advanced Micro Devices [AMD/ATI] driver: snd_hda_intel v: kernel bus ID: 0b:00.1 chip ID: 1002:aaf8 
           Device-2: C-Media CMI8788 [Oxygen HD Audio] vendor: ASUSTeK CMI8786 driver: snd_oxygen v: kernel bus ID: 0d:04.0 
           chip ID: 13f6:8788 
           Device-3: Advanced Micro Devices [AMD] Family 17h HD Audio vendor: Gigabyte driver: snd_hda_intel v: kernel 
           bus ID: 0f:00.3 chip ID: 1022:1457 
           Sound Server: ALSA v: k5.1.18 
Network:   Device-1: Intel I211 Gigabit Network vendor: Gigabyte driver: igb v: 5.6.0-k port: f000 bus ID: 05:00.0 
           chip ID: 8086:1539 
           IF: enp5s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
           IP v4: <filter> type: noprefixroute scope: global broadcast: <filter> 
           IP v6: <filter> scope: link 
           Device-2: Intel Wireless-AC 9260 driver: iwlwifi v: kernel port: f000 bus ID: 06:00.0 chip ID: 8086:2526 
           IF: wlp6s0 state: down mac: <filter> 
           IF-ID-1: docker0 state: down mac: <filter> 
           IP v4: <filter> scope: global broadcast: <filter> 
           IF-ID-2: vboxnet0 state: down mac: <filter> 
           IP v4: <filter> scope: global 
           WAN IP: <filter> 
Drives:    Local Storage: total: 1.84 TiB used: 495.66 GiB (26.3%) 
           ID-1: /dev/nvme0n1 vendor: Intel model: SSDPEKNW010T8 size: 953.87 GiB speed: 31.6 Gb/s lanes: 4 serial: <filter> 
           rev: 002C scheme: GPT 
           ID-2: /dev/sda vendor: Toshiba model: DT01ACA100 size: 931.51 GiB speed: 6.0 Gb/s rotation: 7200 rpm 
           serial: <filter> rev: A750 scheme: GPT 
           Message: No Optical or Floppy data was found. 
RAID:      Message: No RAID data was found. 
Partition: ID-1: / size: 913.78 GiB used: 250.47 GiB (27.4%) fs: ext4 dev: /dev/nvme0n1p1 label: nixos 
           uuid: 418a47c0-5a3f-422b-8b71-d35ed4dea7be 
           ID-2: /boot size: 510.0 MiB used: 140.6 MiB (27.6%) fs: vfat dev: /dev/nvme0n1p3 label: boot uuid: 1B15-159F 
           ID-3: /mnt/bitcoin size: 916.77 GiB used: 244.50 GiB (26.7%) fs: ext4 dev: /dev/sda1 label: N/A 
           uuid: b7bb7370-e615-4a6f-9de7-8eb767af0369 
           ID-4: /void size: 7.02 TiB used: 6.78 TiB (96.6%) fs: nfs4 remote: 10.0.5.10:/void label: N/A uuid: N/A 
           ID-5: swap-1 size: 24.00 GiB used: 560.8 MiB (2.3%) fs: swap dev: /dev/nvme0n1p2 label: swap 
           uuid: f861d972-5c8e-4d9a-89de-a58cb1d6f850 
Unmounted: Message: No unmounted partitions found. 
USB:       Hub: 1-0:1 info: Full speed (or root) Hub ports: 14 rev: 2.0 speed: 480 Mb/s chip ID: 1d6b:0002 
           Device-1: 1-2:2 info: Intel type: Bluetooth driver: btusb interfaces: 2 rev: 2.0 speed: 12 Mb/s chip ID: 8087:0025 
           Device-2: 1-8:3 info: Sony DualShock 4 [CUH-ZCT1x] type: HID driver: sony,usbhid interfaces: 1 rev: 2.0 
           speed: 12 Mb/s chip ID: 054c:05c4 
           Hub: 2-0:1 info: Full speed (or root) Hub ports: 8 rev: 3.1 speed: 10 Gb/s chip ID: 1d6b:0003 
           Hub: 3-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0 speed: 480 Mb/s chip ID: 1d6b:0002 
           Hub: 4-0:1 info: Full speed (or root) Hub ports: 2 rev: 3.0 speed: 5 Gb/s chip ID: 1d6b:0003 
           Hub: 5-0:1 info: Full speed (or root) Hub ports: 4 rev: 2.0 speed: 480 Mb/s chip ID: 1d6b:0002 
           Hub: 5-1:2 info: Apple Hub in Aluminum Keyboard ports: 3 rev: 2.0 speed: 480 Mb/s chip ID: 05ac:1006 
           Device-3: 5-1.2:4 info: Apple type: Keyboard,HID driver: apple,usbhid interfaces: 2 rev: 2.0 speed: 1.5 Mb/s 
           chip ID: 05ac:024f 
           Device-4: 5-1.3:6 info: Logitech TrackMan Wheel type: Mouse driver: hid-generic,usbhid interfaces: 1 rev: 1.1 
           speed: 1.5 Mb/s chip ID: 046d:c404 
           Device-5: 5-2:3 info: Canon CanoScan LiDE 210 type: <vendor specific> driver: N/A interfaces: 1 rev: 2.0 
           speed: 480 Mb/s chip ID: 04a9:190a 
           Device-6: 5-4:5 info: Brother Industries type: Printer driver: N/A interfaces: 2 rev: 2.0 speed: 480 Mb/s 
           chip ID: 04f9:0083 serial: <filter> 
           Hub: 6-0:1 info: Full speed (or root) Hub ports: 4 rev: 3.0 speed: 5 Gb/s chip ID: 1d6b:0003 
Sensors:   System Temperatures: cpu: 36.2 C mobo: N/A gpu: amdgpu temp: 42 C 
           Fan Speeds (RPM): fan-1: 0 fan-2: 0 fan-3: 0 gpu: amdgpu fan: 748 
           Voltages: 12v: N/A 5v: N/A 3.3v: 1.69 vbat: 1.61 
Info:      Processes: 303 Uptime: 22:27:44  up 6 days 23:05,  2 users,  load average: 0.22, 0.15, 0.10 Init: systemd v: 239 
           target: graphical.target Compilers: gcc: 9.1.0 Shell: bash (sudo) v: 4.4.23 running in: build_systems.s 
           inxi: 3.0.35 

ur

System:    Host: ur.sumeria Kernel: FreeBSD 12.0-RELEASE-p4 amd64 bits: 64 compiler: clang 
           v: 6.0.1 Console: N/A dm: N/A OS: FreeBSD 12.0-RELEASE-p4 
Machine:   Type: Desktop Mobo: ASUSTeK model: P8Z77-V LX serial: <filter> 
           BIOS: American Megatrends v: 2501 rev: 4.6 date: 07/21/2014 rom size: 8192 kB 
Memory:    RAM: total: 7.65 GiB used: 7.42 GiB (97.0%) 
           Array-1: capacity: 32 GiB slots: 4 EC: None max module size: 8 GiB note: est. 
           Device-1: ChannelA-DIMM0 size: 4 GiB speed: 1333 MT/s type: DDR3 detail: synchronous 
           bus width: 64 bits total: 64 bits manufacturer: 029E part-no: CMZ8GX3M2A1600C9 
           serial: N/A 
           Device-2: ChannelA-DIMM1 size: 4 GiB speed: 1333 MT/s type: DDR3 detail: synchronous 
           bus width: 64 bits total: 64 bits manufacturer: 029E part-no: CMZ8GX3M2A1600C9 
           serial: N/A 
           Device-3: ChannelB-DIMM0 size: No Module Installed 
           Device-4: ChannelB-DIMM1 size: No Module Installed 
CPU:       Topology: Quad Core model: Intel Core i3-3220 bits: 64 type: MCP arch: N/A 
           L1 cache: 128 KiB L2 cache: N/A L3 cache: 3072 KiB 
           Speed: 3309 MHz min/max: 1600/3300 MHz 
           Core speeds (MHz): No speed data found for 4 cores. 
           Features: acpi apic avx clflush cmov cx16 cx8 de ds_cpl dtes64 dts erms est f16c fpu 
           fsgsbase fxsr htt lahf lm mca mce mmx mon msr mtrr nx osxsave pae pat pbe pcid 
           pclmulqdq pdcm pge popcnt pse pse36 rdtscp sep smep ss sse sse2 sse3 sse4.1 sse4.2 
           ssse3 syscall tm tm2 tsc tscdlt vme vmx xsave xsaveopt xtpr 
Graphics:  Device-1: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics driver: vgapci 
           bus ID: 0:0:2.0 chip ID: 8086:0152 
           Display: server: X.org 1.18.4 driver: nvidia tty: N/A 
           Message: Unable to show advanced data. Required tool glxinfo missing. 
Audio:     Device-1: Intel 7 Series/C216 Family High Definition Audio driver: hdac 
           bus ID: 0:0:27.0 chip ID: 8086:1e20 
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: re port: N/A 
           bus ID: 0:3:0.0 chip ID: 10ec:8168 
           IF: re0 state: no mac: <filter> 
           Device-2: Intel 82574L Gigabit Network driver: em port: N/A bus ID: 0:6:0.0 
           chip ID: 8086:10d3 
           IF: em0 state: active speed: 1000baseT duplex: full-duplex mac: <filter> 
           IP v4: <filter> scope: N/A broadcast: <filter> 
           WAN IP: <filter> 
Drives:    Local Storage: total: 10.73 TiB used: 6.80 TiB (63.3%) 
           ID-1: /dev/ada0 vendor: HGST (Hitachi) model: HDN724040ALE640 MJAOA5E0 size: 3.55 TiB 
           speed: 600MB/s serial: <filter> 
           ID-2: /dev/ada1 vendor: HGST (Hitachi) model: HDN724040ALE640 MJAOA5E0 size: 3.55 TiB 
           speed: 600MB/s serial: <filter> 
           ID-3: /dev/ada2 vendor: HGST (Hitachi) model: HDN724040ALE640 MJAOA5E0 size: 3.55 TiB 
           speed: 600MB/s serial: <filter> 
           ID-4: /dev/ada3 vendor: Seagate model: ST980811AS 3.ALC size: 72.78 GiB speed: 150MB/s 
           serial: <filter> 
           Optical Report: No floppy or optical data found for this BSD system. 
RAID:      Device-1: void type: zfs status: ONLINE size: 10.90 TiB free: 719.00 GiB 
           allocated: 10.20 TiB Components: online: ada1 ada0 ada2 
           Device-2: zroot type: zfs status: ONLINE raid: no-raid size: 72.50 GiB free: 51.00 GiB 
           allocated: 21.50 GiB Components: online: ada3p3 
Partition: ID-1: / size: 57.56 GiB used: 8.78 GiB (15.3%) fs: zfs raid: zroot/ROOT/default 
           label: N/A uuid: N/A 
           ID-2: /tmp size: 48.78 GiB used: 332 KiB (0.0%) fs: zfs raid: zroot/tmp label: N/A 
           uuid: N/A 
           ID-3: /usr/home size: 49.67 GiB used: 908.3 MiB (1.8%) fs: zfs raid: zroot/usr/home 
           label: N/A uuid: N/A 
           ID-4: /usr/ports size: 48.78 GiB used: 144 KiB (0.0%) fs: zfs raid: zroot/usr/ports 
           label: N/A uuid: N/A 
           ID-5: /usr/src size: 48.78 GiB used: 172 KiB (0.0%) fs: zfs raid: zroot/usr/src 
           label: N/A uuid: N/A 
           ID-6: /var size: 59.67 GiB used: 10.89 GiB (18.3%) fs: zfs raid: zroot/var label: N/A 
           uuid: N/A 
           ID-7: /var/crash size: 49.66 GiB used: 902.9 MiB (1.8%) fs: zfs raid: zroot/var/crash 
           label: N/A uuid: N/A 
           ID-8: /var/log size: 48.78 GiB used: 1.3 MiB (0.0%) fs: zfs raid: zroot/var/log 
           label: N/A uuid: N/A 
           ID-9: /var/mail size: 48.78 GiB used: 144 KiB (0.0%) fs: zfs raid: zroot/var/mail 
           label: N/A uuid: N/A 
           ID-10: /var/tmp size: 48.78 GiB used: 112 KiB (0.0%) fs: zfs raid: zroot/var/tmp 
           label: N/A uuid: N/A 
           ID-11: /void size: 7.02 TiB used: 6.78 TiB (96.6%) fs: zfs raid: void label: N/A 
           uuid: N/A 
           ID-12: swap-1 size: 2.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/gpt/swap0 label: N/A 
           uuid: N/A 
Unmounted: Message: No unmounted partition data found for this BSD system. 
USB:       Missing: Required tool usbdevs not installed. Check --recommends 
Sensors:   Platform: No Freebsd support. Is a comparable sensors tool available? 
Info:      Processes: 68 Uptime: 18d 11h 04m Init: init (BSD) v: N/A Compilers: gcc: 8.3.0 
           clang: 6.0.1 Client: Unknown Client: /usr/local/bin/inxi inxi: 3.0.35 

ki

System:    Host: ki.sumeria Kernel: OpenBSD 6.5 amd64 bits: 64 compiler: N/A Console: N/A dm: N/A 
           OS: OpenBSD 6.5 
Machine:   Type: N/A Mobo: PC Engines model: apu2 v: 1.0 serial: <filter> BIOS: coreboot 
           v: 4.8.0.2 rev: 2.7 date: 20180705 
Battery:   Unknown-error: dmidecode was unable to generate data 
Memory:    RAM: total: 3.97 GiB used: 79.0 MiB (1.9%) 
           RAM Report: unknown-error: dmidecode was unable to generate data 
CPU:       Topology: Quad Core model: AMD GX-412TC SOC bits: 64 type: MCP arch: N/A L2 cache: N/A 
           Speed: 998 MHz min/max: N/A Core speeds (MHz): No speed data found for 4 cores. 
           Features: N/A 
Graphics:  Message: No Device data found. 
           Display: server: X.org 1.19.7 driver: none tty: N/A 
           Message: Unable to show advanced data. Required tool glxinfo missing. 
Audio:     Message: No Device data found. 
Network:   Message: No Device data found. 
           IF-ID-1: athn0 state: no mac: <filter> 
           IF-ID-2: em0 state: active speed: 1000baseT duplex: full-duplex,rxpause,txpause 
           mac: <filter> 
           IP v4: <filter> scope: N/A broadcast: <filter> 
           IF-ID-3: em1 state: active speed: 1000baseT duplex: full-duplex,master mac: <filter> 
           IP v4: <filter> scope: N/A broadcast: <filter> 
           IF-ID-4: em2 state: no mac: <filter> 
           WAN IP: <filter> 
Drives:    Local Storage: total: N/A used: 2.21 GiB 
           ID-1: /dev/sd0 model: SATA SSD size: N/A serial: N/A 
           Optical Report: No floppy or optical data found for this BSD system. 
RAID:      Message: No RAID data was found. 
Partition: ID-1: / size: 496.4 MiB used: 88.1 MiB (17.7%) fs: local dev: /dev/sd0a label: N/A 
           uuid: N/A 
           ID-2: /home size: 3.38 GiB used: 104.1 MiB (3.0%) fs: local dev: /dev/sd0k label: N/A 
           uuid: N/A 
           ID-3: /tmp size: 679.5 MiB used: 10 KiB (0.0%) fs: local dev: /dev/sd0d label: N/A 
           uuid: N/A 
           ID-4: /usr size: 1.21 GiB used: 877.2 MiB (71.1%) fs: local dev: /dev/sd0f label: N/A 
           uuid: N/A 
           ID-5: /usr/X11R6 size: 586.1 MiB used: 209.8 MiB (35.8%) fs: local dev: /dev/sd0g 
           label: N/A uuid: N/A 
           ID-6: /usr/local size: 2.01 GiB used: 671.8 MiB (32.6%) fs: local dev: /dev/sd0h 
           label: N/A uuid: N/A 
           ID-7: /usr/obj size: 3.23 GiB used: 2 KiB (0.0%) fs: local dev: /dev/sd0j label: N/A 
           uuid: N/A 
           ID-8: /usr/src size: 1.38 GiB used: 2 KiB (0.0%) fs: local dev: /dev/sd0i label: N/A 
           uuid: N/A 
           ID-9: /var size: 991.0 MiB used: 309.3 MiB (31.2%) fs: local dev: /dev/sd0e label: N/A 
           uuid: N/A 
           ID-10: swap-1 size: 793.1 MiB used: 0 KiB (0.0%) fs: swap dev: /dev/sd0b label: N/A 
           uuid: N/A 
Unmounted: Message: No unmounted partition data found for this BSD system. 
USB:       Message: No USB data was found. Server? 
Sensors:   Platform: No Openbsd support. Is a comparable sensors tool available? 
Info:      Processes: 46 Uptime: 55d 11h 03m Init: init (BSD) v: N/A Compilers: gcc: 4.2.1 
           clang: 7.0.1 Client: Unknown Client: -c inxi: 3.0.35 

VPS

System:    Host: adamflottcom Kernel: 5.1.16-arch1-1-ARCH x86_64 bits: 64 compiler: gcc v: 9.1.0 
           Console: N/A dm: N/A Distro: Arch Linux 
Machine:   Type: Kvm System: Red Hat product: KVM v: RHEL 6.6.0 PC serial: N/A Chassis: type: 1 
           serial: N/A 
           Mobo: N/A model: N/A serial: N/A BIOS: Seabios v: 0.5.1 date: 01/01/2007 
Memory:    RAM: total: 1.95 GiB used: 692.9 MiB (34.8%) 
           Array-1: capacity: 2 GiB slots: 1 EC: Multi-bit ECC max module size: 2 GiB note: est. 
           Device-1: DIMM 0 size: 2 GiB speed: type: RAM detail: none bus width: 64 bits 
           total: 64 bits manufacturer: N/A part-no: N/A serial: N/A 
CPU:       Topology: 4x Single Core model: QEMU Virtual version (cpu64-rhel6) bits: 64 type: SMP 
           arch: M Dothan rev: 3 L2 cache: 16.0 MiB bogomips: 20810 
           Speed: 2600 MHz min/max: N/A Core speeds (MHz): 1: 2600 2: 2600 3: 2600 4: 2600 
           Flags: apic clflush cmov cpuid cx16 cx8 de fpu fxsr hypervisor lahf_lm lm mca mce mmx 
           msr mtrr nopl nx pae pge pni pse pse36 pti sep sse sse2 syscall tsc tsc_known_freq 
Graphics:  Device-1: Cirrus Logic GD 5446 vendor: Red Hat QEMU Virtual Machine driver: cirrus 
           v: kernel bus ID: 00:02.0 chip ID: 1013:00b8 
           Display: server: No display server data found. Headless machine? tty: N/A 
           Message: Unable to show advanced data. Required tool glxinfo missing. 
Audio:     Message: No Device data found. 
Network:   Device-1: Intel 82371AB/EB/MB PIIX4 ACPI vendor: Red Hat Qemu virtual machine 
           type: network bridge driver: piix4_smbus v: N/A port: c020 bus ID: 00:01.3 
           chip ID: 8086:7113 
           Device-2: Red Hat Virtio network driver: virtio-pci v: 1 port: c040 bus ID: 00:03.0 
           chip ID: 1af4:1000 
           IF: ens3 state: up speed: -1 duplex: unknown mac: <filter> 
           IP v4: <filter> scope: global broadcast: <filter> 
           IP v6: <filter> scope: global 
           IP v6: <filter> scope: link 
           WAN IP: <filter> 
Drives:    Local Storage: total: 110.00 GiB used: 54.76 GiB (49.8%) 
           ID-1: /dev/sda vendor: QEMU model: HARDDISK size: 110.00 GiB speed: <unknown> 
           serial: <filter> rev: .1 scheme: MBR 
           Optical-1: /dev/sr0 vendor: QEMU model: QEMU DVD-ROM rev: 0.12 dev-links: cdrom 
           Features: speed: 4 multisession: yes audio: yes dvd: no rw: none state: running 
RAID:      Message: No RAID data was found. 
Partition: ID-1: / size: 106.18 GiB used: 54.73 GiB (51.5%) fs: ext4 dev: /dev/sda2 label: N/A 
           uuid: a1030224-74e9-445a-8604-89a6c3015d2b 
           ID-2: swap-1 size: 2.00 GiB used: 38.7 MiB (1.9%) fs: swap dev: /dev/sda1 label: N/A 
           uuid: c1e971bf-cf23-46f4-b7bf-4ceaeb6caac7 
Unmounted: Message: No unmounted partitions found. 
USB:       Hub: 1-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 speed: 12 Mb/s 
           chip ID: 1d6b:0001 
           Device-1: 1-1:2 info: Adomax type: Mouse driver: hid-generic,usbhid interfaces: 1 
           rev: 2.0 speed: 12 Mb/s chip ID: 0627:0001 serial: <filter> 
Sensors:   Message: No sensors data was found. Is sensors configured? 
Info:      Processes: 164 Uptime: 14d 13h 20m Init: systemd v: 242 Compilers: gcc: 9.1.0 
           clang: 8.0.0 Client: Sudo v: 1.8.27 inxi: 3.0.29